Error net: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Discussions about DocuVieware integration in GdPicture.NET.
Post Reply
Magc
Posts: 6
Joined: Thu Aug 15, 2013 4:55 pm

Error net: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Post by Magc » Thu Aug 25, 2022 12:29 am

Hello

When I press the acquire icon it asks me to install "DocuVieware TWAIN Web Connector", but after installing it keeps asking me to install it. In the browser I get the following error "Failed to load resource: net: ERR_SSL_VERSION_OR_CIPHER_MISMATCH" localhost:56857/DocuViewareTwain/ServiceVersion/:1.

Can anybody help me.

OS: GdPicture Web API on Windows 10; Client on Windows 7 Professional

User avatar
Fabio
Posts: 150
Joined: Thu Aug 27, 2020 9:57 am

Re: Error net: ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Post by Fabio » Mon Sep 19, 2022 9:39 am

Hello,

I know that Win 7 is not supported to host the server part. The issue here is about non implemented TLS 1.2 version in Win 7.
I have only seen this issue in that context but since you mentioned you set the WebAPI on a Win 10, this issue shouldn't occur.

Could you please try to install the TWAIN connector from our online demo to check out if the issue is from the server part?
-> https://docuvieware-demo.com/twain_demo.aspx

Best regards,
Fabio

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests